
Page 1

Reflection Article

1. Locate the last line of text in the last reflection article you typed.
2. Click an insert cursor at the end of that line.
3. Open up your Fonts palette.
4. Check to make sure that the:

• Font = same font you circled in 3b on your Design Concepts sheet.
• Point size = 12 point
• Color = black

5. Return 1 time.
6. Open up the Text Inspector.
7. Click on “Text” tab and make sure that “Text Alignment” is “justified”.
8. Click on “Tabs” tab and under “Paragraph Indents” make sure that “First Line” is . 25 in.
9. Type the paragraphs of your reflection article. 

★ Remember to return at the end of a paragraph. Since we have a “First Line” indent set at . 25 
inches, the first line of a paragraph is automatically indented.

10. Spell check.
11. Proofread.

Reflection Article Title

Since you have already created the title for your 1st reflection article AND according to design 
guidelines all article titles within the newsletter should be formatted the same (same font, same point 
size, same color, same design), what is the easiest and quickest way to create your other reflection 
article titles?

1. Click on the 1st reflection article title. Then Edit > Copy. 
2. Make sure that the 1st reflection article title is still selected. Then Edit > Paste.
3. Delete the old title text in the “floating” text box.
4. Type in the title of the next reflection article. 
5. Resize the “floating” text box if the new title does not fit.
6. Click on the “floating” text box that contains the reflection article title.
7. Click on the “Wrap” Inspector and make sure that icon 5 is selected.
8. Now move the reflection article title so that it appears before the first paragraph of the reflection 

article you just typed.
9. Center the article title within the column. (“Click and hold down the mouse” on the title and 

move the title horizontally until you get a solid blue line going down the center of the column.)
10. Make sure the amount of white space before and after the article title is about the same.

Science Newsletter Directions
Open your science project folder. If your science project folder is NOT on your desktop, then log onto 
your server and download your science project folder to the desktop of the computer so that you can 
work on your project.
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Downloading Digital Pics of Experiments

The digital pictures of your experiments are stored in folders in the Research Resources folder on the 
xserve. As a result, you need to download two of these pictures from the Research Resources folder and 
place them in your “lastname_pics” folder of your project folder.

1. Go > Connect to Server.
2. Under “Server Address:”, type in the following server address:     xserve
3. Click on Connect. 
4. Type in your name (lastname_firstname) and password.
5. Click on Connect.
6. Click on Research Resources.
7. Click on OK.
8. The Research Resources folder should automatically open up. If it doesn’t, then double click on 

the Research Resources icon on the desktop to open it up.
9. Click on the 3rd view icon so that you can see the items as icons in a list by columns.

10. Click on the folder entitled “Fallen Timbers”.
11. Click on the folder entitled “Harms Science Project”.
12. Decide which experiment folder you want to look in and click on the folder.
13. Single click on the pictures to look at thumbnails of the pictures.

14. Once you find the picture you want, write down the experiment folder name and picture name 
on the back of your Design Concepts sheet so that you can use that information to create your 
Works Cited entry.

15. Now download the picture by “clicking and dragging” the picture from the experiment folder 
into your “lastname_pics” folder in your project folder.

16. Repeat Steps 12 - 15 for your second picture.

★ Remember do NOT double click on the pictures and open them up in preview. 
This will waste time.

★ Remember you’re going to have to write a caption about the picture and how it 
relates to your reflection.

★ Now you should have 2 digital pictures downloaded into your “lastname_pics”  
folder for your current reflection article.
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Creating Works Cited Entries for the Digital Pictures

1. Go to the citation maker KnightCite: http://www.calvin.edu/library/knightcite/
2. When Knight Cite is open, select “MLA” under “Citation Styles”.
3. Under “Resource Types”, locate “Multimedia” and select “Art or Photograph”.
4. Complete the form that appears on the right with the name of the person who took the digital 

picture, the name of the digital picture (experiment folder name and picture name), the year it 
was published, the institution holding the work, the city of the institution, and the medium type. 
(HINT: If you need help completing the form, see the form below.)

5. Click on the “Submit” button.
6. Highlight the citation. (Take note of the first word in the citation so that you can paste the 

citation in alphabetical order in your Works Cited document.)
7. Go to Edit > Copy.
8. Open up your Works Cited document (“lastname_works_cited”) in your project folder.
9. Click an insert cursor in the Works Cited document so that the entry is in alphabetical order.

10. Go to Edit  > Paste.
11. The Works Cited entry should now be in alphabetical order in your Works Cited document.
12. If the Works Cited entry is NOT in alphabetical order, then “cut-and-paste” the entry so that it is 

in alphabetical order.
13. Go to File > Save in order to save your Works Cited document (“lastname_works_cited”).
14. Go back into the Knight Cite citation and click on the “Edit Current Citation” button.
15. Edit or modify the current Works Cited form for your second digital picture.
16. Click on the “Submit” button.
17. Highlight the citation. (Take note of the first word in the citation so that you can paste the 

citation in alphabetical order in your Works Cited document.)
18. Go to Edit > Copy.
19. Open up your Works Cited document (“lastname_works_cited”) in your project folder.
20. Click an insert cursor in the Works Cited document so that the entry is in alphabetical order.
21. Go to Edit  > Paste.
22. The Works Cited entry should now be in alphabetical order in your Works Cited document.
23. If the Works Cited entry is NOT in alphabetical order, then “cut-and-paste” the entry so that it is 

in alphabetical order.
24. Go to File > Save in order to save your Works Cited document (“lastname_works_cited”).

Experiment Folder Name
and Picture Name

http://www.calvin.edu/library/knightcite/
http://www.calvin.edu/library/knightcite/
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Now it’s time to insert the first digital pic into the appropriate working document for the current 
reflection so that you can create a caption and border for the picture, and then group everything.

To insert the first digital picture:
1. Open up the appropriate working document file for this reflection or unit.
2. Save as “lastname_unitname_workingdoc” into your project folder.
3. Make sure that you can see the column guides for 2 columns. If you can NOT see the column 

guides, then go up to the View Menu > Show Layout.
4. Open up the “Document” Inspector and make sure that the “Hyphenate” option (in the lower left 

corner) is NOT checked. If the “Hyphenate” option is checked, then uncheck it to turn the 
hyphenation off.

5. Open up your “lastname_pics” folder inside of your project folder.
6. Decided which of the two digital pictures is going to appear first in your reflection.
7. “Click and drag” that digital picture from your “lastname_pics” folder into the 1st column of 

your “lastname_unitname_workingdoc” file.
8. Resize the digital picture so that it fits inside the 1st column. The picture should NOT be 

touching the column guides AND the picture should NOT be too big. 
9. Click on the digital picture.

10. Open up the “Wrap” Inspector and turn off the text wrap. There should NOT be a check mark 
next to the “Object causes wrap” box. 

11. Save the file. 

To create the caption for the first picture:
12. Create a “floating” text box. (Click in the margin. Then click on the “Text Box” icon on the tool 

bar.)
13. Click an insert cursor in the “floating” text box.
14. Type in a caption (complete sentence) that describes how the picture relates to your reflection. 

(Remember: Do NOT use student names in captions.)
15. If you used the name of an experiment in the caption, make sure that the capitalization is correct 

and that the name of the experiment is italicized (Command - I).
16. Spell check the caption.
17. Proofread the caption.
18. Click on the “floating” text box that contains the caption.
19. Open up the Fonts Palette.
20. Look at 3b on your Design Concepts sheet to see what font you selected for captions. (This is 

the same font you selected for your paragraphs and Works Cited.)
21. Change the font to the font you selected for your captions.
22. Make sure that the point size is 12 point.
23. Make sure that the color is black.
24. Open up the “Text” Inspector.
25. Click on the “Text” tab and change the text alignment to “justified”.
26. Click on the “floating” text box that contains the caption.
27. Open up the “Wrap” Inspector and turn off the text wrap. There should NOT be a check mark 

next to the “Object causes wrap” box.
28. Move the caption so that it is below the picture.

Working with the Digital Pictures
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29. Resize the caption so that it is the width of the picture. (If your picture is really narrow, then the 
caption can be slightly wider than the picture.)

To create the border for the first picture:
30. Click in the margin area.
31. Click on the “Shapes” icon on the tool bar and drag down to the “Square”.
32. Make sure that the square is selected. 
33. Open up the “Graphic” Inspector.
34. Change the “Fill” drop down menu from “Color Fill” to “None”.
35. With the square still selected, open up on the “Wrap” Inspector and turn off the text wrap. There 

should NOT be a check mark next to the “Object causes wrap” box.
36. Now move and resize the square so that it surrounds the picture and the caption.
37. Make sure that the border is NOT wider than the column. If the border is wider than the column, 

then you may need to make your picture smaller and your border narrower.
38. Click on the border.
39. Go to Arrange > Send to back. (NOTE: Be careful not to click anywhere in the document until 

you read the next step.)
40. While the border is still selected, hold down the shift key and click on the picture and then on 

the caption.
41. Go to Arrange > Group.
42. Save.

To insert the second digital picture:
43. Open up the file “lastname_unitname_workingdoc” into your project folder.
44. Make sure that you can see the column guides for 2 columns. If you can NOT see the column 

guides, then go up to the View Menu > Show Layout.
45. Open up the “Document” Inspector and make sure that the “Hyphenate” option (in the lower left 

corner) is NOT checked. If the “Hyphenate” option is checked, then uncheck it to turn the 
hyphenation off.

46. Open up your “lastname_pics” folder inside of your project folder.
47. Decided which of the two digital pictures is going to appear 2nd in your reflection.
48. “Click and drag” that digital picture from your “lastname_pics” folder into the 2nd column of 

your “lastname_unitname_workingdoc” file.
49. Resize the digital picture so that it fits inside the 2nd column. The picture should NOT be 

touching the column guides AND the picture should NOT be too big. 
50. Click on the digital picture.
51. Open up the “Wrap” Inspector and turn off the text wrap. There should NOT be a check mark 

next to the “Object causes wrap” box. 
52. Save the file. 
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To create the caption for the second picture:
53. Create a “floating” text box. (Click in the margin. Then click on the “Text Box” icon on the tool 

bar.)
54. Click an insert cursor in the “floating” text box.
55. Type in a caption (complete sentence) that describes how the picture relates to your reflection. 

(Remember: Do NOT use student names in captions.)
56. If you used the name of an experiment in the caption, make sure that the capitalization is correct 

and that the name of the experiment is italicized (Command - I).
57. Spell check the caption.
58. Proofread the caption.
59. Click on the “floating” text box that contains the caption.
60. Open up the Fonts Palette.
61. Look at 3b on your Design Concepts sheet to see what font you selected for captions. (This is 

the same font you selected for your paragraphs and Works Cited.)
62. Change the font to the font you selected for your captions.
63. Make sure that the point size is 12 point.
64. Make sure that the color is black.
65. Open up the “Text” Inspector.
66. Click on the “Text” tab and change the text alignment to “justified”.
67. Click on the “floating” text box that contains the caption.
68. Open up the “Wrap” Inspector and turn off the text wrap. There should NOT be a check mark 

next to the “Object causes wrap” box.
69. Move the caption so that it is below the picture.
70. Resize the caption so that it is the width of the picture. (If your picture is really narrow, then the 

caption can be slightly wider than the picture.)

To create the border for the second picture:
71. Click in the margin area.
72. Click on the “Shapes” icon on the tool bar and drag down to the “Square”.
73. Make sure that the square is selected. 
74. Open up the “Graphic” Inspector.
75. Change the “Fill” drop down menu from “Color Fill” to “None”.
76. With the square still selected, open up on the “Wrap” Inspector and turn off the text wrap. There 

should NOT be a check mark next to the “Object causes wrap” box.
77. Now move and resize the square so that it surrounds the picture and the caption.
78. Make sure that the border is NOT wider than the column. If the border is wider than the column, 

then you may need to make your picture smaller and your border narrower.
79. Click on the border.
80. Go to Arrange > Send to back. (NOTE: Be careful not to click anywhere in the document until 

you read the next step.)
81. While the border is still selected, hold down the shift key and click on the picture and then on 

the caption.
82. Go to Arrange > Group.
83. Save.
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To insert both pictures into the newsletter:
84. Open up the current “lastname_unitname_workingdoc”.
85. Click on the picture that is in column 1. (NOTE: This should be the picture that is going to 

appear first in your reflection article.)
86. Edit > Copy.
87. Click on the title of the reflection article.
88. Edit > Paste. (You should now see the picture in the newsletter.)
89. With the picture selected, open up the “Wrap” Inspector .
90. Turn text wrap on by clicking on the box next to “Object causes wrap”.
91.  Select last text wrap option for MOST pictures. (unless the picture is really skinny and you can 

wrap enough text around one side of the picture so that it is easy for the reader to read)
92. Now move the picture to the appropriate place in the article. (All pics must be placed between 

paragraphs. A pic should never split a paragraph. Why? Because if a paragraph is split by a 
picture it is difficult for the reader to read.)

93. Save.
94. Now go back to the current “lastname_unitname_workingdoc”.
95. Click on the picture that is in column 2. (NOTE: This should be the picture that is going to 

appear second in your reflection article.)
96. Edit > Copy.
97. Click on the title of the reflection article.
98. Edit > Paste. (You should now see the picture in the newsletter.)
99. With the picture selected, open up the “Wrap” Inspector .

100. Turn text wrap on by clicking on the box next to “Object causes wrap”.
101.  Select last text wrap option for MOST pictures. (unless the picture is really skinny and you can 

wrap enough text around one side of the picture so that it is easy for the reader to read)
102. Now move the picture to the appropriate place in the article. (All pics must be placed between 

paragraphs. A pic should never split a paragraph. Why? Because if a paragraph is split by a 
picture it is difficult for the reader to read.)

103. Save.


